Network connectivity issue

Minor incident Web Apps ZARC Portal (portal.registry.net.za) DNS Portal (portal.dns.business) Registry Africa Portal (portal.registry.africa) Gateway API EPP
2022-12-06 04:44 UTC · 46 minutes

Updates

Resolved

Upstream provider swopped out to the secondary. All services restored. Please report any issues to support@dns.business.

December 6, 2022 · 05:31 UTC
Investigating

There is a routing issue on one of our connections to our equipment which is affecting access to our services that are out of country (South Africa). Our team is investigating the issue with our upstream provider.

December 6, 2022 · 04:47 UTC

← Back