gateway.africa is getting a revamp

Minor incident Web Apps DNS Portal (portal.dns.business) Gateway API
2020-04-08 17:41 SAST · 21 hours, 12 minutes, 21 seconds

Updates

Resolved

gateway.africa is now live, please notify us if you encounter any issues.

April 9, 2020 · 14:53 SAST
Issue

We are launching a new gateway.africa website which will be online sometime during the course of tomorrow morning, Thursday 9 April.

April 8, 2020 · 17:44 SAST

← Back