Domain updates

Minor incident Web Apps DNS Portal (portal.dns.business) Gateway API
2020-05-05 10:45 SAST · 1 day, 22 hours, 54 minutes

Updates

Resolved

We have resolved this issue and will still be monitoring updates for today.

November 4, 2021 · 17:24 SAST
Monitoring

We have identified the issue, applied a fix and will be monitoring closely for the next few days.

November 4, 2021 · 17:24 SAST
Investigating

We have noted an issue with domain updates and response messages with the API. Our team is investigating.

November 4, 2021 · 17:24 SAST

← Back