Payment issue with MyGate/Wirecard

Major incident Web Apps ZARC Portal (portal.registry.net.za)
2020-06-01 07:15 UTC · 5 hours, 40 minutes

Updates

Resolved

All payment issues with ZACR are resolved.

November 4, 2021 · 15:24 UTC
Monitoring

We identified the issue, applied a fix and will be monitoring for the next few hours.

November 4, 2021 · 15:24 UTC
Investigating

We are aware of the issue with our payment provider and await feedback from them concerning the XML validation error with payment attempts. This affects all Credit Card payments for ZACR.

November 4, 2021 · 15:24 UTC

← Back