Domain create issue on Gateway

Major incident Web Apps DNS Portal (portal.dns.business) Gateway API EPP
2023-09-14 07:35 UTC · 7 hours, 40 minutes

Updates

Resolved

Issue identified and corrected. Monitoring over the past 5 hours confirms the issue is resolved.

September 14, 2023 · 15:14 UTC
Issue

Please note that our system is currently dealing with an issue for domain creates where a domain create fails to list the domain on your account. Our engineers are currently working on this issue. This problem is intermittent and only affects certain transactions. Contact our support team on support@dns.business to report any anomalies with your domains.

September 14, 2023 · 07:35 UTC

← Back