Data centre outage.

Major incident Web Apps ZARC Portal (portal.registry.net.za) DNS Portal (portal.dns.business) RyCE Portal (portal.ryce-rsp.com) Registry Africa Portal (portal.registry.africa) TopDog Domain App Gateway API EPP
2023-12-11 23:49 UTC · 1 hour, 34 minutes

Updates

Resolved

The replacement switch has been configured and services have recovered.

December 12, 2023 · 01:22 UTC
Update

Main cisco switch has died. Busy configuring a replacement

December 12, 2023 · 00:29 UTC
Issue

We suspect the primary router at to our systems at Teraco have gone down. Engineers en-route to investigate.

December 11, 2023 · 23:49 UTC

← Back