Gateway and Web-Rar service is offline

Major incident Web Apps DNS Portal (portal.dns.business) Gateway API EPP
2020-08-31 06:45 UTC · 1 hour, 42 minutes, 31 seconds

Updates

Resolved

Services are restored, if you encounter any further issues please notify support@dns.business

August 31, 2020 · 08:28 UTC
Investigating

Our DevOps Team is investigating. WebRar, Gateway EPP and WHMCS will be affected until this is resolved.

August 31, 2020 · 07:24 UTC

← Back