Primary firewall failure

Minor incident Web Apps ZACR Portal (portal.registry.net.za) DNS Portal (portal.dns.business) RyCE Portal (portal.ryce-rsp.com) Gateway API EPP
2020-09-08 10:45 +04 · 4 hours, 50 minutes

Updates

Resolved

Primary firewall is restored. Our DevOps Team will be monitoring closely for the next few hours.

September 8, 2020 · 15:35 +04
Issue

Our primary firewall suffered a hardware failure. We are running on the secondary and our technicians are attending to the problem. Estimated time to repair is about 3 hours.

September 8, 2020 · 10:48 +04

← Back