Domain creates are failing on some remote registries

Major incident Web Apps DNS Portal (portal.dns.business) Gateway API EPP
2020-10-26 14:04 SAST · 5 hours, 42 minutes, 55 seconds

Updates

Resolved

The connections for .com (Verisign) have been restored, one of our routers failed and the re-configuration took a bit longer than expected.

October 26, 2020 · 19:46 SAST
Issue

We are investigating and will revert ASAP. At the moment we know of connections with Verisign. If you encounter any issues please let us know.

October 26, 2020 · 14:05 SAST

← Back