Gateway Web-RAR is offline

Major incident Web Apps DNS Portal (portal.dns.business)
2020-11-24 10:48 SAST · 23 hours, 26 minutes, 43 seconds

Updates

Resolved

All systems are operational for Web-RAR, Gateway API and WHMCS services.

November 25, 2020 · 10:15 SAST
Monitoring

Web-RAR, Gateway API and WHMCS services are back online, we are monitoring.

November 25, 2020 · 08:24 SAST
Investigating

We are investigating and will revert as soon as possible

November 24, 2020 · 10:49 SAST

← Back