RyCE EPP

Minor incident Web Apps RyCE Portal (portal.ryce-rsp.com) EPP
2021-02-05 22:32 SAST · 2 days, 16 hours, 52 minutes, 8 seconds

Updates

Resolved

Disk issues resolved and will be good for the next two years.

February 8, 2021 · 15:24 SAST
Monitoring

We identified an issue with disk pace on the RyCE EPP database. This resulted in the EPP services being temporarily down. All systems are online and we are closely monitoring. #RyCE

February 5, 2021 · 22:34 SAST

← Back