Networking Issue at ZACR

Minor incident Web Apps ZACR Portal (portal.registry.net.za) Registry Africa Portal (portal.registry.africa) EPP
2021-07-20 15:20 SAST · 5 days, 19 hours, 45 minutes, 16 seconds

Updates

Resolved

No further issues found during monitoring.

July 26, 2021 · 11:06 SAST
Monitoring

Connection issue restored. We’ll continue monitoring registry connections.

July 20, 2021 · 15:28 SAST
Issue

We are experiencing a network issue at our Data Centre which is affecting all general registry systems with the exception of DNS. It appears to be intermittent and we are investigating with our technicians on site

July 20, 2021 · 15:23 SAST

← Back