ZACR gTLDs on Gateway

Minor incident Web Apps DNS Portal (portal.dns.business) Gateway API
2019-11-06 12:33 SAST · 42 minutes, 3 seconds

Updates

Resolved

Creates issue has been resolved. We apologise for any inconvenience caused!

November 6, 2019 · 13:15 SAST
Monitoring

Creates are back up. Monitoring for now.

November 6, 2019 · 12:39 SAST

← Back