WMCS Module and contact updates

Minor incident Gateway API
2019-11-14 14:12 UTC · 2 days, 1 hour, 23 minutes, 54 seconds

Updates

Resolved

Issue has been rectified

November 16, 2019 · 15:36 UTC
Issue

We are aware of an issue with contact updates failing, we are investigating.

November 14, 2019 · 14:13 UTC

← Back