EPP failures reported

Major incident Web Apps ZACR Portal (portal.registry.net.za) DNS Portal (portal.dns.business) Gateway API EPP
2019-11-16 17:31 SAST · 1 day, 17 hours, 17 minutes, 45 seconds

Updates

Resolved

All issues are now resolved since the incident on Saturday PM. The issue was resolved on the same day with monitoring continuing into Sunday and Monday AM.

November 18, 2019 · 10:49 SAST
Monitoring

EPP Systems restored. Dev Ops will be monitoring closely over the next 24 hours.

November 16, 2019 · 20:21 SAST
Investigating

We are aware of technical issues on our EPP service, the Dev Ops team is investigating. All services will be affected until resolved.

November 16, 2019 · 17:34 SAST

← Back