Web-Rar is offline

Major incident Web Apps DNS Portal (portal.dns.business)
2019-11-28 12:35 SAST · 4 minutes, 29 seconds

Updates

Resolved

Server restart failed to load a service. We’re up and running again.

November 28, 2019 · 12:40 SAST
Investigating

We’re looking into the Web-Rar issue for some accounts. Please bear with us while we resolve the problem.

November 28, 2019 · 12:37 SAST

← Back