Zone Publishing delayed in co.za

Major incident Web Apps ZARC Portal (portal.registry.net.za)
2022-01-27 18:17 SAST · 58 minutes

Updates

Resolved

Our DevOps team resolved the issue, all records published to co.za zone a short while ago.

January 27, 2022 · 19:15 SAST
Investigating

We are investigating an issue with the zone build script which is delaying the zone from being published. We’ll revert once the issue resolved.

January 27, 2022 · 18:18 SAST

← Back