Balance issue detected

Minor incident Web Apps ZARC Portal (portal.registry.net.za) DNS Portal (portal.dns.business)
2020-01-21 09:22 UTC · 2 days, 1 hour, 33 minutes

Updates

Resolved

All issues with the API are resolved, we will continue monitoring for the next few hours. A priority connection has been afforded to us, we should not be affected by this going forward.

November 4, 2021 · 15:24 UTC
Monitoring

Upstream provider API issues are recurring, our team is investigating with them. EFT TopUp payments may take a while to reflect on ZACR and DNS accounts

November 4, 2021 · 15:24 UTC
Monitoring

Issue is resolved with our upstream provider. Our team is monitoring.

November 4, 2021 · 15:24 UTC
Issue

We are aware of an issue with our Billing API and Sage with delayed balance updates from transactions. Our dev team is working on a solution.

November 4, 2021 · 15:24 UTC

← Back