Domain synchronisation issue with nameservers from 2020-01-28 06:03 UTC to 2020-01-28 10:05 UTC

Scheduled maintenance Web Apps DNS Portal (portal.dns.business) Gateway API EPP
2020-01-28 06:03 UTC · 4 hours, 1 minute, 32 seconds

Updates

Update

Updates are good.

January 28, 2020 · 10:06 UTC
Monitoring

Updates are complete, we’ll be monitoring closely to confirm the updates are good.

January 28, 2020 · 06:15 UTC
Scheduled

We are rolling out a patch for this issue encountered by some Registrars and Web-Rar clients.

January 28, 2020 · 06:06 UTC

← Back