Code update

Minor incident Web Apps DNS Portal (portal.dns.business)
2020-03-09 09:17 SAST · 3 hours, 11 minutes, 22 seconds

Updates

Resolved

Code update successfully applied, no issues reported by users

March 9, 2020 · 12:29 SAST
Issue

Pushing a small update to Portal. No downtime is expected

March 9, 2020 · 09:19 SAST

← Back