testing a code change to status.dns.business

Minor incident Web Apps DNS Portal (portal.dns.business)
2020-03-10 12:39 SAST · 6 minutes, 37 seconds

Updates

Resolved

Yep it works as planned. Expect an update in Portal by the end of the week.

March 10, 2020 · 12:45 SAST
Issue

Code implementation to display status on portal.dns.business. We can only live test this functionality. So, yes Folk, nothing serious going on here :P

March 10, 2020 · 12:39 SAST

← Back